Thursday, January 3, 2013

I HAVE HAD TERRIBLE PROBLEMS UPLOADING PHOTOS TODAY! IT HAS TAKEN ME OVER AN HOUR TO JUST UPLOAD THESE FEW POSTS! THERE MAY BE NO MORE POSTS TILL I GET A NEW COMPUTER! THERE WILL BE NO POSTS ON "PERSUIT of BEAUTY" EITHER!

8 comments:

Roger Poladopoulos said...

I had some problems earlier this evening also. Try cleaning your system. Also, Blogger is experiencing some issues.

AOM said...

I've also had some weird stuff happening tonight. All the pix want to load at once rather than one at a time. I've had to de-select and re-select images to make sure they went in the correct order. WEIRD! I hope the issue clears up for you. Thanks for working through the problem to bring us all these beauties! Hugs, AOM

Ray's Cowboy said...

I fully understand where you are coming from.

Ray

whkattk said...

I've periodically had the same issues you, Roger, and AOm have had. Haven't started today's post yet, so we shall see. Regardless, I hope you get your computer issues cleared up. Sometimes a new system is warranted! Hugs! WHK

Red-Hot-Chilli said...

OK, take your time! ... and good luck!!! (... by the way - have you tried deleting all history, emptying your recycle bin, getting rid of unnecessary programmes and software and putting all files and pics on a memory stick or external hard drive ...?????)

Roger Poladopoulos said...

Only after a couple of hours was I able to circumvent the issue. Go to Google Chrome. The problem evaporated for me. I think the malfunction is with Internet Explorer and Blogger.

Stan said...

Your not the only one experiencing problems. I am too half way around the world from you.

becca said...

hope you get the computer thing fix soon sending good thoughts your way